Recherche - Guide de l'utilisateur QXPMarkz - 1
Le sujet que vous avez demandé est introuvable.
Les sujets connexes sont répertoriés ci-dessous.

Scripts QXPMarkz

Scripts QXPMarkz

QXPMarkz est livré avec certains scripts qui ajoutent des éléments de menu à InDesign pour convertir les fichiers QuarkXPress en InDesign. Les scripts sont conçus pour se rapprocher du fonctionnement du produit Q2ID InDesign de Markzware et vous permettre de convertir des fichiers QXP en InDesign sans…

QXPMarkz - Installation de scripts

Scripts QXPMarkz » QXPMarkz – Installation de scripts

Après avoir activé QXPMarkz, la première fois que vous démarrez l'application, vous verrez une fenêtre d'installation de scripts. La fenêtre répertorie toutes les versions d'InDesign à partir de CS6 et supérieures qu'elle trouve sur votre ordinateur et qui se trouvent dans votre dossier Applications. A côté de chaque version…

QXPMarkz - Exécution des scripts

Scripts QXPMarkz » QXPMarkz – Exécution des scripts

Une fois que vous avez installé les scripts, les deux nouveaux éléments suivants sont disponibles dans InDesign. Dans la barre de menu principale d'InDesign, vous verrez une nouvelle entrée nommée Markzware. Sous ce menu se trouvera un élément nommé Convertir le document QuarkXPress… En cliquant sur Convertir Quark…

QXPMarkz Désinstallation des scripts

Scripts QXPMarkz » QXPMarkz Désinstallation des scripts

Pour désinstaller les scripts QXPMarkz - Assurez-vous qu'InDesign n'est pas en cours d'exécution Accédez à votre dossier Adobe InDesign Accédez au dossier Scripts Supprimez le dossier Markzware Lorsque vous redémarrez InDesign, les scripts ne seront plus disponibles Vous devez toujours…

Confidentialité QXPMarkz

Préférences QXPMarkz » Confidentialité QXPMarkz

Les paramètres de confidentialité sont présents pour permettre aux utilisateurs de partager ou non des données analytiques anonymes avec Markzware. Par défaut, cette préférence est activée. * En acceptant de partager des données analytiques anonymes avec Markzware, cela nous permet de planifier l'utilisation des ressources…

Enregistrement QXPMarkz

Enregistrement QXPMarkz

Après avoir activé QXPMarkz pour la première fois, vous aurez la possibilité d'enregistrer le produit en cliquant sur le bouton Enregistrer Remplissez l'écran d'enregistrement et cliquez sur Enregistrer pour soumettre vos informations d'enregistrement. Vous verrez ensuite une inscription terminée…

Impression QXPMarkz

QXPMarkz Ouvrir dans Options » QXPMarkz Imprimer

Imprimer tentera d'imprimer le fichier actuellement actif. L'utilisation de cette fonctionnalité ouvre une boîte de dialogue d'impression Apple standard avec toutes les fonctionnalités d'impression normales fournies par macOS.

Préférences QXPMarkz

Préférences QXPMarkz

Préférences générales de QXPMarkz Préférences d'automatisation de QXPMarkz Préférences IDML de QXPMarkz Préférences d'ouverture dans QXPMarkz Confidentialité de QXPMarkz

Menu QXPMarkz

Présentation des menus QXPMarkz »Menu QXPMarkz

À propos de QXPMarkz Affiche la fenêtre À propos qui affiche la version de QXPMarkz Votre identifiant de licence si vous avez acheté la version complète de QXPMarkz Le statut de QXPMarkz (Activé ou Freebie) Les informations d'expiration de votre QXPMarkz…

QXPMarkz - Définition des préférences système sur Mac pour les scripts

Scripts QXPMarkz » QXPMarkz - Définition des préférences système sur Mac pour les scripts

Si vos scripts ne s'exécutent pas, il s'agit probablement d'un problème lié aux préférences de sécurité et de confidentialité de macOS. Vous devriez être en mesure de remédier à ce problème en procédant comme suit - Affichez la fenêtre des préférences système de votre Mac Sélectionnez la préférence de sécurité et de confidentialité Sélectionnez…

Activation de QXPMarkz

Activation de QXPMarkz

Entrez l'adresse e-mail qui a été utilisée pour acheter QXPMarkz Copiez et collez votre licence QXPMarkz dans la zone prévue Cliquez sur - Activer QXPMarkz tentera d'activer QXPMarkz avec succès Active Fermez la fenêtre d'activation en cliquant sur le bouton rouge…

Installation de QXPMarkz

Installation de QXPMarkz

Assurez-vous que vous êtes connecté à Internet Téléchargez le fichier QXPMarkz DMG situé à - https://markzware.com/products/qxpmarkz/download/ Double-cliquez sur le DMG, cela fera apparaître une fenêtre d'installation Drag-n-Drop Faites glisser l'application QXPMarkz au…

Menu Outils QXPMarkz

Présentation des menus QXPMarkz » Menu Outils QXPMarkz

Le menu Outils vous permet d'afficher le programme d'installation de script QXPMarkz. De cette façon, si vous désactivez la case à cocher Lancer lorsque les scripts sont disponibles dans la fenêtre du programme d'installation des scripts, vous pouvez toujours réactiver la fenêtre pour vérifier l'état de QXPMarkz installé…

Configuration système requise pour QXPMarkz

Configuration système requise pour QXPMarkz

macOS 10.12 ou supérieur 4 Go de RAM recommandés 1 Go d'espace disque libre minimum Connexion Internet pour activer et consulter le manuel d'utilisation en ligne

Panneau d'inspection QXPMarkz

Présentation des menus QXPMarkz » Panneau d'inspection QXPMarkz

Le panneau d'inspection est une vue d'ensemble de votre document. Il affiche un mini inventaire de ce qui compose votre document. Chaque document a sa propre fenêtre de panneau d'inspecteur. Certaines fonctionnalités du panneau d'inspection peuvent être configurées pour s'afficher automatiquement chaque fois que vous ouvrez un…

Menu de la fenêtre QXPMarkz

Présentation des menus de QXPMarkz » Menu de la fenêtre de QXPMarkz

Réduire Réduira la fenêtre du document actuel dans votre Dock. Pour afficher à nouveau la fenêtre, cliquez sur l'icône dans votre Doc ou dans le menu Fenêtre, sélectionnez le nom du document et cliquez dessus. Zoom Zoome QXPMarkz pour remplir tout votre écran. Sélection…

FAQ et dépannage QXPMarkz

FAQ et dépannage QXPMarkz

Q. - J'obtiens sans cesse une erreur lorsque j'essaie d'activer QXPMarkz. Quel est le problème et comment puis-je le résoudre ? R. – Lorsque vous voyez le message « Erreur lors de la tentative d'activation ! » message, cela signifie que l'adresse e-mail et l'ID de licence que vous utilisez ne…

Notes de mise à jour de QXPMarkz

Notes de mise à jour de QXPMarkz

Consultez les notes de version et voyez ce qui a été ajouté, amélioré et corrigé. Notes de version de QXPMarkz

Fenêtre de prévisualisation QXPMarkz

Fenêtre de prévisualisation QXPMarkz

Une fois que vous avez ouvert un fichier dans QXPMarkz, vous verrez une fenêtre d'aperçu. Cette fenêtre présente les caractéristiques suivantes - Tout en haut se trouve le titre du document actuellement actif À droite du titre du document se trouve la version de Quark dans laquelle le document a été créé…

Menu d'édition de QXPMarkz

Présentation des menus de QXPMarkz » Menu d'édition de QXPMarkz

Ces éléments ne sont disponibles que lorsque vous travaillez avec l'écran À propos pour activer ou désactiver QXPMarkz et lors de l'enregistrement de QXPMarkz. !Si vous essayez de modifier un document ouvert, ces éléments ne fonctionneront pas car ils seront grisés. Couper Copier Coller Sélectionner…

Préférences IDML QXPMarkz

Préférences QXPMarkz » Préférences QXPMarkz IDML

*Les fichiers IDML ne contiennent pas de données d'aperçu par défaut. QXPMarkz vous permet de créer des aperçus basse résolution (Lo-Res) des images pour votre fichier IDML. Ainsi, au lieu de voir une boîte grise où se trouve une image, l'utilisation de cette fonctionnalité vous permet d'obtenir une image d'espace réservé en basse résolution…

Préférences d'automatisation QXPMarkz

Préférences QXPMarkz » Préférences d'automatisation QXPMarkz

La section d'automatisation vous permet de configurer certaines actions à effectuer chaque fois que vous ouvrez un fichier dans QXPMarkz. !Un mot d'avertissement ici - Ces préférences sont configurées manuellement et si vous configurez par exemple QXPMarkz pour toujours ouvrir InDesign chaque fois que vous ouvrez un…

Fenêtre de démarrage de QXPMarkz

Fenêtre de démarrage de QXPMarkz

Lorsque vous démarrez QXPMarkz pour la première fois, vous verrez la fenêtre de démarrage. Ceci est la fenêtre principale de QXPMarkz. À partir de cette fenêtre, vous pouvez ouvrir des fichiers à prévisualiser dans QXPMarkz. Les fichiers peuvent être ouverts de l'une des quatre manières suivantes Accédez au menu de fichiers QXPMarkz et sélectionnez…

Touches de raccourci QXPMarkz

Présentation des menus QXPMarkz » Touches de raccourci QXPMarkz

Commande du menu QXPMarkz – Virgule (,) Ouvrir les préférences de QXPMarkz Commande – H Masquer l'option-commande QXPMarkz – H Masquer les autres (autres applications) Commande – Q Quitter…

Exemples de flux de travail QXPMarkz

Exemples de flux de travail QXPMarkz

QXPMarkz - Ouvrir automatiquement IDML dans InDesign - imiter le comportement de MarkzTools2 Ouvrir automatiquement IDML dans Affinity Publisher

Menu Fichier QXPMarkz

Présentation des menus QXPMarkz » Menu Fichier QXPMarkz

Ouvrir Ouvre une fenêtre de dialogue d'ouverture de fichier dans laquelle vous pouvez sélectionner un ou plusieurs fichiers QuarkXPress à ouvrir. Ouvrir récent Affiche une liste des fichiers récemment ouverts au cas où vous auriez besoin de les rouvrir sans les rechercher sur votre système informatique. Convertir en IDML… Ceci…

Menu d'aide de QXPMarkz

Présentation des menus de QXPMarkz » Menu d'aide de QXPMarkz

Recherche Recherche macOS intégrée fournie par Apple (cela n'est pas lié à la documentation QXPMarkz) Guide de l'utilisateur… Vous amènera au manuel de l'utilisateur QXPMarkz en ligne. Le manuel d'utilisation en ligne est entièrement consultable. Si vous ne trouvez pas un sujet dans le manuel de l'utilisateur en ligne, veuillez...

Présentation des menus QXPMarkz

Présentation des menus QXPMarkz

Barre de menu principal de QXPMarkz Aide de la fenêtre Outils de la vue d'édition de fichiers QXPMarkz Panneau de l'inspecteur QXPMarkz Touches de raccourci QXPMarkz

Histoires d'exportation QXPMarkz

Options d'exportation manuelle QXPMarkz » Exporter des histoires QXPMarkz

Format Sélectionnez l'un des trois formats d'exportation dans ce menu. 1A. RTF La sélection de cette option exportera toutes les données de l'histoire dans votre fichier (tout le texte) sous forme de fichier RTF (Rich Text Format). Les fichiers RTF tentent d'utiliser la police, la couleur de police et la police appropriées…

Préférences générales de QXPMarkz

Préférences QXPMarkz » Préférences générales QXPMarkz

Afficher la fenêtre de bienvenue au lancement Lorsque cette option est activée, la fenêtre de bienvenue s'affiche chaque fois que vous redémarrez. Si désactivé, aucune fenêtre n'apparaîtra lorsque vous démarrerez QXPMarkz, donc le glisser-déposer n'est pas immédiatement disponible, MAIS, vous pouvez simplement faire un Command-O pour sélectionner un fichier. Préfère…

Présentation de l'application QXPMarkz

Présentation de l'application QXPMarkz

QXPMarkz est une application autonome pour macOS d'Apple 10.12 et supérieur qui peut ouvrir et prévisualiser les fichiers QuarkXPress natifs (fichiers .qxp, .qxd) puis les convertir en différents formats sans que QuarkXPress ne soit chargé sur votre ordinateur. QXPMarkz a aussi quelques…

Menu Affichage du QXPMarkz

Présentation des menus de QXPMarkz » Menu d'affichage de QXPMarkz

Afficher la barre d'onglets Affiche la barre d'onglets (située juste en dessous de la barre d'outils). Ouvrir des documents dans des onglets par rapport à des fenêtres individuelles est une préférence globale pour QXPMarkz trouvée dans la fenêtre des préférences générales. Masquer la barre d'onglets Cela ne fonctionne que si un seul document est ouvert. Si tu as…

Exportation QXPMarkz au format GIF

Options d'exportation manuelle QXPMarkz » QXPMarkz Export As GIF

1. Toutes les pages Exporte toutes les pages du document 2. Pages de X à X Vous permet de sélectionner une plage continue de pages à exporter. *Que votre fichier Quark utilise ou non des pages en vis-à-vis (planches), lors de l'exportation au format GIF, chaque page est exportée en tant que GIF distinct…

QXPMarkz Open dans Quark

QXPMarkz Ouvrir dans Options » QXPMarkz Ouvrir dans Quark

Ouvrir dans Quark tentera d'ouvrir le fichier Quark natif dans la version de Quark avec laquelle il a été créé. Si cette version de Quark est introuvable (elle doit être chargée et pouvoir fonctionner sur votre ordinateur pour que cela fonctionne), alors QXPMarkz vérifiera si vous avez QXP…

Options d'ouverture de QXPMarkz

Options d'ouverture de QXPMarkz

QXPMarkz Ouvrir dans Icônes QXPMarkz Ouvrir dans InDesign QXPMarkz Ouvrir dans Quark QXPMarkz Ouvrir dans Publisher QXPMarkz Ouvrir dans Acrobat QXPMarkz Ouvrir dans Illustrator QXPMarkz Imprimer

Guide de démarrage rapide QXPMarkz

Guide de démarrage rapide QXPMarkz

Voici un lien vers un film de présentation rapide de QXPMarkz *Les étapes répertoriées ci-dessous sont différentes du contenu du film de présentation rapide Télécharger QXPMarkz Installez QXPMarkz (téléchargez le fichier .dmg, double-cliquez sur le .dmg, puis faites glisser et déposez le QXPMarkz…

Exportation QXPMarkz au format IDML

Options d'exportation manuelle QXPMarkz » QXPMarkz Export As IDML

Post-exportation 1. Ouvrir dans Cocher la case Ouvrir dans vous permet de sélectionner l'application qui gérera le fichier IDML exporté. 2. Application système par défaut Il s'agit de l'application par défaut que votre système macOS utilise pour gérer les fichiers IDML. Si vous avez QuarkXPress…

Exportation QXPMarkz au format JPEG

Options d'exportation manuelle QXPMarkz » Exportation QXPMarkz au format JPEG

1. Toutes les pages Exporte toutes les pages du document 2. Pages de X à X Vous permet de sélectionner une plage continue de pages à exporter. *Que votre fichier Quark utilise ou non des pages en vis-à-vis (planches), lors de l'exportation au format JPEG, chaque page est exportée en tant que fichier JPEG séparé…

Options d'exportation manuelle QXPMarkz

Options d'exportation manuelle QXPMarkz

Options d'exportation manuelle QXPMarkz Exportation QXPMarkz Exportation QXPMarkz au format IDML Exportation QXPMarkz au format PDF Exportation QXPMarkz au format TIFF Exportation QXPMarkz au format PNG Exportation QXPMarkz au format JPEG Exportation QXPMarkz au format GIF Exportation QXPMarkz des récits

Désactiver et désinstaller QXPMarkz

Désactiver et désinstaller QXPMarkz

!Avant de désinstaller QXPMarkz, veuillez le désactiver en utilisant la procédure suivante. Désactivation de QXPMarkz Assurez-vous que vous êtes connecté à Internet.

Exportation QXPMarkz au format TIFF

Options d'exportation manuelle QXPMarkz » Exportation QXPMarkz au format TIFF

Pages 1. Tout Exporte toutes les pages du document 2. De X à X *Indépendamment du fait que votre fichier Quark utilise ou non des pages en vis-à-vis (planches), lors de l'exportation au format TIFF, chaque page est exportée dans un fichier TIFF distinct. Vous permet de sélectionner une plage continue de pages à…

Exportation QXPMarkz au format PNG

Options d'exportation manuelle QXPMarkz »Exporter QXPMarkz au format PNG

Pages 1. Tout Exporte toutes les pages du document 2. De X à X Vous permet de sélectionner une plage continue de pages à exporter. *Que votre fichier Quark utilise ou non des pages en vis-à-vis (planches), lors de l'exportation au format PNG, chaque page est exportée en tant que fichier PNG distinct…

QXPMarkz Ouvrir dans les préférences

Préférences QXPMarkz » QXPMarkz Ouvrir dans les préférences

Ces Préférences sont destinées à la gestion des fichiers Quark. Ouvrir dans Quark Tenter d'utiliser la version du document – ​​Si ce bouton radio est sélectionné, QXPMarkz tentera d'ouvrir la version de Quark (si chargée sur votre système) qui correspond à la version du fichier…

QXPMarkz Open dans InDesign

Options d'ouverture de QXPMarkz dans » QXPMarkz ouvert dans InDesign

Ouvrir dans InDesign tente d'ouvrir le fichier actuellement affiché dans la version par défaut d'InDesign définie sur votre système. Si vous n'avez pas chargé InDesign sur votre système, un message d'erreur s'affichera. Pour que cela fonctionne, vous devez utiliser InDesign CS4 ou…

Exportation QXPMarkz au format PDF

Options d'exportation manuelle QXPMarkz » Exporter QXPMarkz au format PDF

Pages 1. Tout Exporte toutes les pages du document 2. De X à X Vous permet de sélectionner une plage continue de pages à exporter. 3. Sous forme de pages ou de planches 3A. Pages Exportera chaque page du document en tant que page distincte (pas de double page) 3B. Si l'original…

Options d'exportation manuelle QXPMarkz

Options d'exportation manuelle QXPMarkz » Options d'exportation manuelle QXPMarkz

Cliquer sur l'icône d'exportation révèle tous les formats de fichiers pouvant être exportés manuellement par QXPMarkz. Bien que plusieurs de ces options d'exportation semblent dupliquer les icônes principales de la fenêtre d'aperçu du fichier et certaines des préférences d'automatisation, considérez ces icônes comme…

QXPMarkz Open dans Acrobat

QXPMarkz Ouvrir dans Options » QXPMarkz Ouvrir dans Acrobat

Ouvrir dans Acrobat crée un fichier PDF, puis tente de l'ouvrir dans Adobe Acrobat. !Ce PDF doit contenir du texte modifiable à moins que vous n'ayez converti du texte en contours dans QuarkXPress ou que vous ayez placé une image bitmap ou pixellisée de texte dans Quark. QXPMarkz ne contient pas…

QXPMarkz Ouvrir dans Publisher

QXPMarkz Ouvrir dans Options » QXPMarkz Ouvrir dans Publisher

Si Affinity Publisher 1.8 ou supérieur est chargé, Ouvrir dans Publisher créera un IDML de votre fichier ouvert actuel, puis tentera d'ouvrir cet IDML dans Affinity Publisher. Ce sera beaucoup plus précis que le flux de travail PDF pour Affinity Publisher 1.7 et…

QXPMarkz Open dans Illustrator

QXPMarkz Ouvrir dans Options »QXPMarkz Ouvrir dans Illustrator

Ouvrir dans Illustrator créera un PDF, puis tentera de l'ouvrir dans Adobe Illustrator. Par défaut, QXPMarkz utilise la version par défaut d'Illustrator telle qu'elle est vue par votre ordinateur Mac. Si vous souhaitez forcer l'ouverture d'un PDF dans une version spécifique d'Illustrator, vous…

Notes et limitations de conversion QXPMarkz

Notes et limitations de conversion QXPMarkz

QXPMarkz Paragraph-Char Attributes – Limitations et Notes QXPMarkz Tables – Limitations et Notes QXPMarkz Graphic Objects – Limitations et Notes QXPMarkz Colors and Gradients – Limitations et Notes QXPMarkz Document and Job Attributes…

Tables QXPMarkz - Limitations et remarques

Notes et limitations de conversion QXPMarkz » Tableaux QXPMarkz - Limitations et notes

Les cellules de tableau ne s'affichent pas toujours avec la taille correcte et peuvent entraîner l'affichage de colonnes décalées ou l'écrasement vertical des lignes.

Objets graphiques QXPMarkz - Limitations et remarques

Notes et limitations de conversion QXPMarkz » Objets graphiques QXPMarkz – Limitations et notes

Le texte sur les chemins ouverts et fermés n'est pas lié au chemin et est hors du chemin dans l'aperçu à l'écran. Dans InDesign, le texte est correct. Dans Affinity Publisher, le texte peut parfois fonctionner. Pour les autres sorties telles que PDF ou images, le texte correspond à l'aperçu à l'écran dans…

QXPMarkz - Ouverture automatique d'IDML dans InDesign

Exemples de flux de travail QXPMarkz » QXPMarkz - IDML ouvert automatiquement dans InDesign

*Ce flux de travail imite le comportement du produit Q2ID (Quark vers InDesign). En utilisant ce flux de travail, lorsque vous ouvrez un fichier dans QXPMarkz, il ouvrira automatiquement votre fichier dans InDesign. Ouvrez la fenêtre Préférences et cliquez sur Automatisation sous « À l'ouverture du document :…

Attributs de caractères de paragraphe QXPMarkz - Limitations et remarques

Notes et limitations de conversion QXPMarkz » Attributs QXPMarkz Paragraph-Char - Limitations et notes

Attributs de paragraphe Limitations connues Les listes à puces et numérotées manquent de puces et de numéros. Les listes numérotées peuvent ne pas afficher les zéros non significatifs pour les plans multiniveaux à plusieurs niveaux. Le paragraphe fractionné/étendu n'est pas rendu à l'écran L'habillage du texte ne…

Couleurs et dégradés QXPMarkz - Limitations et remarques

Notes et limitations de conversion QXPMarkz » Couleurs et dégradés QXPMarkz - Limitations et notes

Les couleurs multi-encres ne sont pas rendues avec précision à l'écran, elles sont généralement rendues en noir uni. Cela s'applique également lorsque des fichiers utilisant des couleurs Multi-Ink sont ouverts dans InDesign, Affinity Publisher, Acrobat, Illustrator ainsi que des formats d'image exportés. Dégradés dans…

Attributs de document et de tâche QXPMarkz - Limitations et remarques

Notes et limitations de conversion QXPMarkz » Attributs de document et de travail QXPMarkz - Limitations et notes

Les éléments de la page maître ne s'affichent pas correctement Tous les éléments des pages maîtres ne sont pas prévisualisés avec précision dans QXPMarkz. Cette limitation affecte tous les formats de sortie (principalement IDML envoyé à InDesign ou Affinity Publisher). Numérotation automatique des pages QXPMarkz ne fonctionne pas actuellement…

Impossible d'ouvrir les fichiers exportés avec

QXPMarkz FAQ & Dépannage » Impossible d'ouvrir les fichiers exportés avec

Vous pouvez voir un message d'avertissement de QXPMarkz lorsque vous essayez d'exporter ou d'ouvrir un fichier dans InDesign. Les deux raisons les plus probables pour le message ci-dessus sont 1. Le travail que vous avez ouvert dans QXPMarkz est un travail compliqué et InDesign prend plus de 2-3 minutes à traiter…

Limitations de l'aperçu à l'écran

Notes et limitations de conversion QXPMarkz » Limitations de l'aperçu à l'écran

QXPMarkz fournit un aperçu à l'écran des documents que vous ouvrez. Bien que nous essayions de rendre l'aperçu aussi précis que possible, certaines fonctionnalités contenues dans QuarkXPress peuvent ne pas apparaître correctement dans l'aperçu à l'écran, mais lorsqu'un IDML est exporté ou envoyé à un autre…

Ouverture automatique d'IDML dans Affinity Publisher

Exemples de flux de travail QXPMarkz » Ouverture automatique d'IDML dans Affinity Publisher

**Ce flux de travail vous permet de convertir automatiquement votre fichier Quark en IDML et de l'ouvrir dans Affinity Publisher 1.8 ou supérieur. Ouvrez la fenêtre Préférences et cliquez sur Automatisation Sous la zone « À l'ouverture du document : Exporter », sélectionnez IDML Choisissez un chemin où…

Rester connecté!

S'ABONNER
Fermer